Tag: gnupg

How to solve “The following packages cannot be authenticated”

June 15th, 2006, 34 Comments

Users of Debian’s testing or unstable distributions may be noticing messages from apt saying things like: WARNING: The following packages cannot be authenticated! foo bar baz Install these packages without verification [y/N]? I noticed today that google doesn’t turn up good hits for the fix. The fix is really simple: apt-get install debian-archive-keyring apt-get update […]

Feed

http://changelog.complete.org / gnupg